Home
Downloads
Community
Submit
Marketplace

Xbox still not powering on after replaces parts

Having hardware or Software issues with your Xbox console? Ask our experts here!

Xbox still not powering on after replaces parts

Postby Futurizzed » Mon Jun 19, 2017 2:39 am

I have an original xbox version 1.6, it wouldn't power on so I bougt a new PSU, that didn't work so I replaced the transistor, and of course with my luck that didn't work. The copacitators are fine, any suggestions on what might be the problem?
  • 0

Futurizzed 2
 
Posts: 22
Joined: Tue May 23, 2017 12:21 am
Reputation: 20

Re: Xbox still not powering on after replaces parts

Postby eugenerobinhood1 » Mon Jun 19, 2017 3:14 am

Did you remove the clock capacitor?
On the 1.6 version board, if the clock capacitor is removed it won't turn on.
  • 0

Image
Image
Spoiler:

Spoiler:

My Uploads
User avatar
eugenerobinhood1 9
 
Posts: 2043
Joined: Sat Nov 15, 2014 11:19 am
Location: Toronto, Canada
Custom Title: TIZ Rocks!
Reputation: 25740

Re: Xbox still not powering on after replaces parts

Postby Futurizzed » Mon Jun 19, 2017 3:43 am

The clock capaciator is fine, no leakage or bulging.
  • 0

Futurizzed 2
 
Posts: 22
Joined: Tue May 23, 2017 12:21 am
Reputation: 20

Re: Xbox still not powering on after replaces parts

Postby skullz613 » Mon Jun 19, 2017 4:37 am

What does it do when you press the power button?
Is it modded? Chip or soft?
Have you checked the power switch PCB?
  • 0

Image
Consoles:
Spoiler:
Xbox v1.6 - DuoX2, 250+200GB HDD (See my MOD) Internal Removable HDD Bay
Xbox Halo SE v1.4 - TSOP
Xbox v1.6b - Soft-modded
Xbox 360 - Jasper, 120GB HD
Xbox 360 Slim - Stock
PS1 - Chipped (x2)
PSOne - Stock (x2)
PS2 Slim - FMCB (x3) (One sensor blocked)
Wii - RVL-001 (x2)
N64

Before posting read the Forum Rules & Posting Guidelines
Before uploading read Theisozone Upload Rules
Also make sure you read the New Content Guidelines
Spread TIZ love!Image
User avatar
skullz613 6
 
Posts: 797
Joined: Tue Aug 20, 2013 9:02 pm
Location: Aotearoa - Land of the long white cloud [NZ]
Custom Title: Old Fart
Reputation: 2267

Re: Xbox still not powering on after replaces parts

Postby Futurizzed » Mon Jun 19, 2017 5:00 am

It does nothing when I press the power button, it's softmoddes and can you show me a photo of what a bad PCB would look like?
  • 0

Futurizzed 2
 
Posts: 22
Joined: Tue May 23, 2017 12:21 am
Reputation: 20

Re: Xbox still not powering on after replaces parts

Postby Rocky5 » Mon Jun 19, 2017 5:19 am

  • 0

Download Xbox Softmodding Tool & Extras Disc
XBMC4Kids Mod


Xbox Gamertag = Connxtion
PSN ID = JCRocky5
User avatar
Rocky5 7
 
Posts: 1481
Joined: Thu Jan 09, 2014 6:21 pm
Location: Scotland
Reputation: 4641

Re: Xbox still not powering on after replaces parts

Postby Jonny7810 » Mon Jun 19, 2017 9:25 am

Rocky5 wrote:

He said he replaced the transistor and it didn't work.

I'd say a bad power/eject PCB? Corroded traces on a 1.6 would be weird.
  • 0

My consoles,v20.17:

Crystal 1.4 w/ iND-BIOS 5004 , 256KB ST TSOP, 80GB WD800BB IDE,Phillips DVD-ROM,UnleashX
Xbox v1.0 w/ EvoX M8+ F&G,1MB TSOP,80GB Seagate ST3802110A IDE,Samsung SDG-605B DVD-ROM,XBMC
Xbox v1.4 w/ EvoX M8+,256kB Winbond TSOP,80GB Maxtor DiamondMax 9,Phillips DVD-ROM,UnleashX 0.38
PS2 SCPH-50003


Computers:
Main rig - Biostar P4M900 SE,Intel Pentium Dual Core E2180 2GHz,3GB DDR2,Geforce GT210 1GB,1TB Samsung HD103SI,H-L DVD drive,Windows 7 Ultimate x64
User avatar
Jonny7810 3
 
Posts: 161
Joined: Sat Aug 24, 2013 3:30 am
Custom Title: Now look at this NET
Reputation: 100

Re: Xbox still not powering on after replaces parts

Postby Rocky5 » Mon Jun 19, 2017 2:22 pm

Jonny7810 wrote:
Rocky5 wrote:

He said he replaced the transistor and it didn't work.

I'd say a bad power/eject PCB? Corroded traces on a 1.6 would be weird.


Then haven't a clue as that's the number 1 culprit.

Check the caps for bulging over at the CPU/Power connector end.
  • 0

Download Xbox Softmodding Tool & Extras Disc
XBMC4Kids Mod


Xbox Gamertag = Connxtion
PSN ID = JCRocky5
User avatar
Rocky5 7
 
Posts: 1481
Joined: Thu Jan 09, 2014 6:21 pm
Location: Scotland
Reputation: 4641

Re: Xbox still not powering on after replaces parts

Postby Futurizzed » Mon Jun 19, 2017 4:08 pm

There is no bulging on any caps.
  • 0

Futurizzed 2
 
Posts: 22
Joined: Tue May 23, 2017 12:21 am
Reputation: 20

Re: Xbox still not powering on after replaces parts

Postby Futurizzed » Mon Jun 19, 2017 6:24 pm

Also I checked the the volts on the PSU plug, all wires have corrects volts except for the blue wire, would that make it not turn on?
  • 0

Futurizzed 2
 
Posts: 22
Joined: Tue May 23, 2017 12:21 am
Reputation: 20

Re: Xbox still not powering on after replaces parts

Postby Rocky5 » Mon Jun 19, 2017 6:35 pm

Futurizzed wrote:Also I checked the the volts on the PSU plug, all wires have corrects volts except for the blue wire, would that make it not turn on?

Blue should be 3.3v
  • 0

Download Xbox Softmodding Tool & Extras Disc
XBMC4Kids Mod


Xbox Gamertag = Connxtion
PSN ID = JCRocky5
User avatar
Rocky5 7
 
Posts: 1481
Joined: Thu Jan 09, 2014 6:21 pm
Location: Scotland
Reputation: 4641

Re: Xbox still not powering on after replaces parts

Postby kaos_engr » Mon Jun 19, 2017 6:49 pm

Was the 1.6 motherboard moved / installed in an older version Xbox case?

Like the first part of Rocky5's video mentions.

I'm guessing not, it's in the case it was originally manufactured.

Did you replace the correct transistor with the proper replacement?
I've seen a repair guide mention part number: MMBT3906LT1

What is the white wire voltage level on the power supply connector? (3.3V)

http://www.eurasia.nu/wiki/index.php/Xb ... owerSupply
Xbox 1.6 Power Supply Pinouts

1 +5VSB Orange
2 +5VSB Orange
3 +5VSB Orange
4 GND Black
5 GND Black
6 GND Black
7 NC
8 NC
9 GND Black
10 PWR OK Blue Labeled:PWRPK, +3.3VSB, +3.3V when power is on
11 PS ON White Labeled:DRV_PWR_ENABLE, +3.3V when power is on
12 GND Black
13 NC
14 NC
15 GND Black
16 +5V Red
17 GND Black
18 +5VSB Orange
19 GND Black
20 +12V Yellow
  • 0

User avatar
kaos_engr 5
 
Posts: 506
Joined: Wed May 16, 2012 1:27 am
Reputation: 1284

Re: Xbox still not powering on after replaces parts

Postby Futurizzed » Mon Jun 19, 2017 7:40 pm

The blue wire is not 3.3v

It's the original case.

It was the correct transistor.

White wire is 0v
  • 0

Futurizzed 2
 
Posts: 22
Joined: Tue May 23, 2017 12:21 am
Reputation: 20

Re: Xbox still not powering on after replaces parts

Postby Rocky5 » Mon Jun 19, 2017 8:19 pm

Futurizzed wrote:The blue wire is not 3.3v

It's the original case.

It was the correct transistor.

White wire is 0v


What? Are you telling us or you stating your blue wire is not 3.3v

As on v1.6 Xbox the blue wire and white wire when the system is powered are 3.3v and the blue wire is round about 3.3v ( mine was closer to 2v ) when the system if off. So if yours is showing 0v then there is your problem.

Just to validate what I'm saying, I checked my v1.6 board with my multimeter and yeah 3.3v.

Image
  • 0

Download Xbox Softmodding Tool & Extras Disc
XBMC4Kids Mod


Xbox Gamertag = Connxtion
PSN ID = JCRocky5
User avatar
Rocky5 7
 
Posts: 1481
Joined: Thu Jan 09, 2014 6:21 pm
Location: Scotland
Reputation: 4641

Re: Xbox still not powering on after replaces parts

Postby Futurizzed » Mon Jun 19, 2017 9:10 pm

I telling you my blue wire is not 3.3v, so that probably is the problem which sucks cause it's a new one I bought for 20 bucks on ebay...
  • 0

Futurizzed 2
 
Posts: 22
Joined: Tue May 23, 2017 12:21 am
Reputation: 20

Re: Xbox still not powering on after replaces parts

Postby skullz613 » Mon Jun 19, 2017 9:16 pm

Are you 100% positive the replacement power supply is a 1.6 version?
  • 0

Image
Consoles:
Spoiler:
Xbox v1.6 - DuoX2, 250+200GB HDD (See my MOD) Internal Removable HDD Bay
Xbox Halo SE v1.4 - TSOP
Xbox v1.6b - Soft-modded
Xbox 360 - Jasper, 120GB HD
Xbox 360 Slim - Stock
PS1 - Chipped (x2)
PSOne - Stock (x2)
PS2 Slim - FMCB (x3) (One sensor blocked)
Wii - RVL-001 (x2)
N64

Before posting read the Forum Rules & Posting Guidelines
Before uploading read Theisozone Upload Rules
Also make sure you read the New Content Guidelines
Spread TIZ love!Image
User avatar
skullz613 6
 
Posts: 797
Joined: Tue Aug 20, 2013 9:02 pm
Location: Aotearoa - Land of the long white cloud [NZ]
Custom Title: Old Fart
Reputation: 2267

Re: Xbox still not powering on after replaces parts

Postby Futurizzed » Mon Jun 19, 2017 9:19 pm

Yes.
  • 0

Futurizzed 2
 
Posts: 22
Joined: Tue May 23, 2017 12:21 am
Reputation: 20

Re: Xbox still not powering on after replaces parts

Postby sakpeugeot » Tue Jun 20, 2017 12:30 am

Use a pc psu on the xbox and you will be fine...
  • 0

User avatar
sakpeugeot 5
 
Posts: 604
Joined: Sun Jul 31, 2011 6:07 pm
Location: Greece
Custom Title: Peugeot 206 GTI
Reputation: 321

Re: Xbox still not powering on after replaces parts

Postby kaos_engr » Tue Jun 20, 2017 2:17 am

Update: Here's another bit I found on 1.6, check Power/Eject button continuity from sickmods.net.

In addition to, the 2T labeled transistor (2N3906 pnp transistor) @ Q7C2 replaced with one labeled 2A.

Xbox_v1.6_Resurrection.7z


There was mention of LPC pin 4 having 3.3VSB:
xbill @ forums.xbox-scene.com wrote:I put a meter on a 1.6 power supply. As mentioned earlier by walabie (page 19) who was quoting hamptitampti over on the SmartXX board, the power supply has changed.

[removed psu pinout -- same as previously posted]

Anyone else confirm these?

Also, the new pin #4 on the LPC has +3.3v in standby. When shorted to ground it powers up the xbox. edit: it's tied to the power button Is #6 (VCC5) supposed to have +5v in standby?


But other posts state pin 4 has no connection. Can't find xbill's post on xbox-scene.com as it's down and archive.org has some pages of the thread he's to have posted to missing -- especially page 19 he pointed out.
  • 0

You do not have the required permissions to view the files attached to this post.
User avatar
kaos_engr 5
 
Posts: 506
Joined: Wed May 16, 2012 1:27 am
Reputation: 1284

Re: Xbox still not powering on after replaces parts

Postby Futurizzed » Tue Jun 20, 2017 4:38 am

Also, when I put the power cable in I hear a buzzing sound..
  • 0

Futurizzed 2
 
Posts: 22
Joined: Tue May 23, 2017 12:21 am
Reputation: 20

Next

Return to Troubleshooting



Who is online

Users browsing this forum: EarthwormJames and 13 guests



Home | Legal Notice | DMCA Policy | DMCA File Removal Center | Contact