Home
Downloads
Community
Submit
Marketplace

Xbox with modchip won't turn on.

Having hardware or Software issues with your Xbox console? Ask our experts here!

Xbox with modchip won't turn on.

Postby SeaNec » Thu Sep 28, 2017 5:04 pm

Hi,
I just bought a Xbox from thrift shop.
Production date is 2004 and video chip is Xcalibur.

Xbox version: 1.6

Syptoms: Does not turn on. Tried to press Eject,Power button and no sign of life, no light ever turn on, no fan ever spinned.

I opened the system and I have some fan mods (2 small fans), a 250GB WD HDD and a chip.

I would really like to know:

1. What chip is it?

2. Where should the fans be? Right now they are loose.

3. Is there a problem with some cables left near the controller ports? I suppose for LCD.

4. How should I fix this? Any loose connections on the chip? I have little to none soldering experience and would like to keep the modchip so I can use the HDD (which most likely isn't locked at all, or is it? If you guys think that it is locked then I am willing to remove the chip)

Spoiler:
Pics:
Image
Image
Image
Image
Image
  • 0

Last edited by MasterOfAll on Thu Sep 28, 2017 5:13 pm, edited 1 time in total.
Reason: Put in a spoiler
SeaNec 3
 
Posts: 147
Joined: Wed Oct 12, 2016 11:13 pm
Reputation: 656

Re: Xbox with modchip won't turn on.

Postby MasterOfAll » Thu Sep 28, 2017 5:15 pm

1) Looks like a Xecuter 2.6CE
2) There's shouldn't be fans bouncing around. It looks like someone has added them. Most likely to be sat on top of the CPU & GPU. Of course there should be a large fan at the back.
3) The cables at the front are for the little switches that controlled the modchip. That'll be why it won't boot.
4) You could try looking up the manual to see if you can short the wires for the controller, so it's always on.

Remove the modchip and see if you can get any power at all.
  • 10

User avatar
MasterOfAll Moderator
 
Posts: 2219
Joined: Sun Nov 29, 2015 4:54 pm
Reputation: 11162

Re: Xbox with modchip won't turn on.

Postby SeaNec » Thu Sep 28, 2017 5:23 pm

MasterOfAll wrote:1) Looks like a Xecuter 2.6CE
2) There's shouldn't be fans bouncing around. It looks like someone has added them. Most likely to be sat on top of the CPU & GPU. Of course there should be a large fan at the back.
3) The cables at the front are for the little switches that controlled the modchip. That'll be why it won't boot.
4) You could try looking up the manual to see if you can short the wires for the controller, so it's always on.

Remove the modchip and see if you can get any power at all.

You are right about the chip model. That seems to be it. But I can't find anything on which cables to short for it to power on.
Thanks for your help.
  • 0

SeaNec 3
 
Posts: 147
Joined: Wed Oct 12, 2016 11:13 pm
Reputation: 656

Re: Xbox with modchip won't turn on.

Postby SeaNec » Thu Sep 28, 2017 5:29 pm

I shorted two random wires and if I press the Eject or Power button, the blue light turns on for about a second and then turns off.
Is this normal? Should the blue light of the chip stay on all the time?
  • 0

SeaNec 3
 
Posts: 147
Joined: Wed Oct 12, 2016 11:13 pm
Reputation: 656

Re: Xbox with modchip won't turn on.

Postby MasterOfAll » Thu Sep 28, 2017 5:31 pm

Ripped from another site, after searching "Xecuter 2.6 Custom Switch"

Spoiler:
OK, here's the quick switch bank continuity test.
On = continuity/zero Ohms/link; Off = none o' that.

Pins 1 & 4 - On if bank switch is set to 1, off if set to 2.
Pins 2 & 4 - On if chip is enabled, off if disabled.
Pins 3 & 4 - On if flash is protected, off if unprotected.
Pins 5 & 6 - On if chip is enabled, off if disabled.

These are just the critical pins. If they aren't working right you are likely to have problems. The LEDs are a bit more tricky to test since you're probably going to need to touch one contact to a pin and the other to the edge of the LED. Pesky diodes. You don't really need to test those tho, I don't think I've ever seen a complaint of just the LEDs not working. They may be passing more current through the switch, which I believe would help to keep them working if the switch goes flaky.

-Whoopin'


So it looks like you need to connect pins (Don't stop the connection) like stated below.

Spoiler:
1. When you mean connect them, you mean connect them toghether correct?
Yes! just connect them together...

2. By connecting #2 and #4, does that also automatically enable the mod? or is there a separate connection that will turn the mod ON?
No, you need to connect #5 to #6 because that's your 5v supply for the chip...basically it's like this :
#2 & #4 together;
#5 & #6 together...
Note: this setting is Bank 2, flash protect off

if you want to change to bank 1, connect #1 to #2 & #4
after flashing you can connect #3 to #2 & #4 if you want to flash protect
3. When looking at the plug (on the control panel side) from which direction do you start counting the pins? Left or right? I dont wanna connect the wrong wires, just cause i counted from the wrong end
Start counting from your left...

Hope this helps!


I wouldn't be surprised on a v1.6 though, you need bank 1.
  • 10

User avatar
MasterOfAll Moderator
 
Posts: 2219
Joined: Sun Nov 29, 2015 4:54 pm
Reputation: 11162

Re: Xbox with modchip won't turn on.

Postby SeaNec » Thu Sep 28, 2017 5:39 pm

MasterOfAll wrote:Ripped from another site, after searching "Xecuter 2.6 Custom Switch"

Spoiler:
OK, here's the quick switch bank continuity test.
On = continuity/zero Ohms/link; Off = none o' that.

Pins 1 & 4 - On if bank switch is set to 1, off if set to 2.
Pins 2 & 4 - On if chip is enabled, off if disabled.
Pins 3 & 4 - On if flash is protected, off if unprotected.
Pins 5 & 6 - On if chip is enabled, off if disabled.

These are just the critical pins. If they aren't working right you are likely to have problems. The LEDs are a bit more tricky to test since you're probably going to need to touch one contact to a pin and the other to the edge of the LED. Pesky diodes. You don't really need to test those tho, I don't think I've ever seen a complaint of just the LEDs not working. They may be passing more current through the switch, which I believe would help to keep them working if the switch goes flaky.

-Whoopin'


So it looks like you need to connect pins (Don't stop the connection) like stated below.

Spoiler:
1. When you mean connect them, you mean connect them toghether correct?
Yes! just connect them together...

2. By connecting #2 and #4, does that also automatically enable the mod? or is there a separate connection that will turn the mod ON?
No, you need to connect #5 to #6 because that's your 5v supply for the chip...basically it's like this :
#2 & #4 together;
#5 & #6 together...
Note: this setting is Bank 2, flash protect off

if you want to change to bank 1, connect #1 to #2 & #4
after flashing you can connect #3 to #2 & #4 if you want to flash protect
3. When looking at the plug (on the control panel side) from which direction do you start counting the pins? Left or right? I dont wanna connect the wrong wires, just cause i counted from the wrong end
Start counting from your left...

Hope this helps!


I wouldn't be surprised on a v1.6 though, you need bank 1.

Thanks again Moa. I was just reading the same thing.
I am sorry for asking this but can you clarify which pins I need to connect together?
I want to be double sore and not fry the chip.
Ideally I would like the shorting combination for the normal mode of the chip, flash protected on or off does not really matter right now, i think the previous owner has taken care of flashing the chip.
  • 0

SeaNec 3
 
Posts: 147
Joined: Wed Oct 12, 2016 11:13 pm
Reputation: 656

Re: Xbox with modchip won't turn on.

Postby MasterOfAll » Thu Sep 28, 2017 5:44 pm

I'm only going by what was in that post. I have no known working knowledge of doing this myself. Not that I want it to happen, because I don't, but if it fries, it's your own personal risk.

I would try connecting 2 to 4, and 5 to 6. Not shorting, but permanent connection. That would be bank 2 and modchip on.

If that doesn't work, I'd try connecting 1 to 2 & 4, and 5 to 6. That would give you bank 1 and modchip on.

Check the plug to see if there's any markings indicating which pin is pin 1.
  • 0

User avatar
MasterOfAll Moderator
 
Posts: 2219
Joined: Sun Nov 29, 2015 4:54 pm
Reputation: 11162

Re: Xbox with modchip won't turn on.

Postby SeaNec » Thu Sep 28, 2017 5:57 pm

MasterOfAll wrote:I'm only going by what was in that post. I have no known working knowledge of doing this myself. Not that I want it to happen, because I don't, but if it fries, it's your own personal risk.

I would try connecting 2 to 4, and 5 to 6. Not shorting, but permanent connection. That would be bank 2 and modchip on.

If that doesn't work, I'd try connecting 1 to 2 & 4, and 5 to 6. That would give you bank 1 and modchip on.

Check the plug to see if there's any markings indicating which pin is pin 1.


Only 2 pins are still contected to the plug. The rest snapped.

And for the rest of them I can't seem to find out which pin is which. Damn, anyone with any ideas?
  • 0

Last edited by SeaNec on Thu Sep 28, 2017 6:24 pm, edited 1 time in total.
SeaNec 3
 
Posts: 147
Joined: Wed Oct 12, 2016 11:13 pm
Reputation: 656

Re: Xbox with modchip won't turn on.

Postby SeaNec » Thu Sep 28, 2017 6:20 pm

Only a specific combination of two wires makes the chip light blue. There are other combinations who power the chip however the blue light is very dim in comparison to that specific one. Is it safe to assume that I have found pin 5 & 6 which turn on the chip, though the chip does turn off after 1-2 seconds?
  • 0

SeaNec 3
 
Posts: 147
Joined: Wed Oct 12, 2016 11:13 pm
Reputation: 656

Re: Xbox with modchip won't turn on.

Postby SeaNec » Thu Sep 28, 2017 7:09 pm

I have not installed the HDD and the DVD drive, is that the reason why the chip turns off after 1 seconds?
  • 0

SeaNec 3
 
Posts: 147
Joined: Wed Oct 12, 2016 11:13 pm
Reputation: 656

Re: Xbox with modchip won't turn on.

Postby SeaNec » Thu Sep 28, 2017 9:37 pm

I have made the correct connections.
The Xbox will turn off after 1 sec unless i keep the one of the buttond pressed. Be it eject or power button, the moment I release the button it turns off. I get no video output whatsoever.
Also the DVD drive and the fan don't seem to get any power, the fan does not spin, but the chip LED lights up.
The HDD does spin and so does the extra fan connected to it's Molex head.
Any suggestions?
  • 0

SeaNec 3
 
Posts: 147
Joined: Wed Oct 12, 2016 11:13 pm
Reputation: 656

Re: Xbox with modchip won't turn on.

Postby thewheelman282 » Thu Sep 28, 2017 10:56 pm

have a read through this
viewtopic.php?f=33&t=48205
  • 0

Image

>Helpful Tutorials<
How to properly burn PS1 games
How to use XboxHDM
How to install FreeMCBoot on your PS2
How to properly burn Dreamcast games

Image My YouTube Channel >> thewheelman282
Watch tutorials on console modding, repair, and more

The Golden Rule of Xbox Modding:
Backup eeprom.bin to your PC
Violators will be smacked!
Image
User avatar
thewheelman282 9
 
Posts: 2212
Joined: Sat Jun 08, 2013 1:31 am
Location: USA
Custom Title: Brevity is the soul of wit
Reputation: 8250

Re: Xbox with modchip won't turn on.

Postby SeaNec » Thu Sep 28, 2017 11:40 pm

thewheelman282 wrote:have a read through this
viewtopic.php?f=33&t=48205

Thanks but in your case it would power on and boot to MS dash, in my case it does not properly power on, need to keep button pressed and still "no power" to the DVD drive and MB fan.
  • 0

SeaNec 3
 
Posts: 147
Joined: Wed Oct 12, 2016 11:13 pm
Reputation: 656


Return to Troubleshooting



Who is online

Users browsing this forum: No registered users and 24 guests



Home | Legal Notice | DMCA Policy | DMCA File Removal Center | Contact