Home
Downloads
Community
Submit
Marketplace

How can I retrieve a TSOP 100% blank?

Having hardware or Software issues with your Xbox console? Ask our experts here!

How can I retrieve a TSOP 100% blank?

Postby Irome88 » Fri Sep 06, 2013 8:18 pm

Hello guys.
I posted the questions recently on this forum , an argument similar to this , however, the problem has not been resolved .

Briefly doing a summary of my problem is this :

I had an Xbox with 1.1 softmod , I had tried to flash the TSOP joining the solder points on the motherboard , and I have broken the Xbox using an original bios ms 5530 from 1mb , black screen on reboot . Then I bought a Modchip Duox2 GS Cromwell 2 banks of 512kb , and I tried to flash the TSOP , TSOP with a D6 Bios, I flashed on a bench Duox2 .

( I got this far thanks to the great help of a talented user of the Forum)

I discovered thanks to D6 Bios TSOP , TSOP that my Xbox was completely empty deleted without any data. Whenever I first started out with the Xbox D6 Bios (removing the Modchip with many attempts ) to the boot screen always appeared blue and yellow X , which from what I read was to appear green , then indicated that the Xbox had not started correctly by the TSOP , but from Modchip , because TSOP was empty , and this prevented to be recognized and flashed , I used a variety of methods . for example: Hexen, EuroAsia , AID, Evox . etc. .

I tried the 3 wire trick , I also joined other alternative points on the motherboard for writing TSOP , but every time I try to flash the TSOP from the boot with D6 Bios , using any disc even EuroAsia , when I select the type of bios , a M8 , IndBios or other , I always appears the inscription: empty bench 256kb , Flash not writeable , because it recognizes the modchip , which has been removed.

I now ask for your help, because I do not give up easily .
Do you think I have any hope? There is another way that I can try to flash a TSOP empty?

I was advised to try Linux and Raincoat , just do not know how to use Raincoat . You think it is a good way to flash the TSOP?
Can someone please guide me on how to use Raincoat?
  • 0

Irome88 2
 
Posts: 46
Joined: Mon Aug 05, 2013 8:40 pm
Reputation: 0

Re: How can I retrieve a TSOP 100% blank?

Postby Irome88 » Sun Sep 24, 2017 4:20 pm

I retired my XBOX from my ceiling. I'm going to fix it, bringing it back to its TSOP.

Can someone help me? Do you know a way to rewrite a completely rewritten TSOP with an unobtrusive original bios?

I found this guide, did someone know this method, or did he try it?
http://translate.google.com/translate?h ... flash.html
  • 0

Irome88 2
 
Posts: 46
Joined: Mon Aug 05, 2013 8:40 pm
Reputation: 0


Return to Troubleshooting



Who is online

Users browsing this forum: No registered users and 9 guests



Home | Legal Notice | DMCA Policy | DMCA File Removal Center | Contact