Home
Downloads
Community
Submit
Marketplace

Xbox component video issue

Having hardware or Software issues with your Xbox console? Ask our experts here!

Xbox component video issue

Postby therobman » Sun Jan 21, 2018 9:43 pm

I have a softmodded xbox and have been using a original xbox component cable. I changed two things and have a issue. I got the xbox and it was already softmodded. The previous owner put in a 1tb hdd and did not partition the F drive correctly and it started to give me issues ftping games. I used xbpartitioner and split the F into F and G both 4xxGB which fixed my ftp issue. I then opened my xbox to install a 80mm fan which went without any issues well i plug my xbox in and now i have all these lines flashing and the color is a little distorted. it was a direct plug in fan to so i said let me unplug it to see if if maybe its causing an issue and nope the problem still exists. I then put the stock fan back tried a different tv and different cables going from the tv to the component out for the xbox and still the problem is there. I switched back to composite and the picture is clear no lines no nothing. I borrowed a friends component cable to see if mine was bad and same problem. Could there have been something on the F drive that i deleted when i partitioned it? What could the issue be its driving me crazy
  • 0

You do not have the required permissions to view the files attached to this post.
therobman 2
 
Posts: 16
Joined: Sun Jan 21, 2018 9:33 pm
Reputation: 20

Re: Xbox component video issue

Postby kaos_engr » Sun Jan 21, 2018 10:35 pm

Can you post a picture of the errant display?
  • 0

User avatar
kaos_engr 7
 
Posts: 1187
Joined: Wed May 16, 2012 1:27 am
Reputation: 4797

Re: Xbox component video issue

Postby scorpNZ » Sun Jan 21, 2018 11:44 pm

Enigma video switcher missing now that f is formatted ?
  • 0

User avatar
scorpNZ 6
 
Posts: 694
Joined: Mon May 07, 2012 6:13 am
Reputation: 1709

Re: Xbox component video issue

Postby NerdyBreeze » Sun Jan 21, 2018 11:45 pm

you might have to you into the settings all depending on what its running i like unleashed x simple to use interface but when i did hook up my component cable i had to go into the main setting and set it to run 720 . it could be a problem with your component cable adapter as well .
  • 0

Spoiler:
Image
Breeze..
systems i own . xbox one . Xbox soft modded and one none modded . Xbox 360 finger print magnet :P . 7 ps1 . 3 ps2 slim and fat. ps3. psp soft modded .Sega Saturn. Atari jaguar. 2 game cube.2 super nes . nes . 4 Sega genesis. game gear . Sega 32x. 3do. Atari and Atari jaguar .4 wii's. Nintendo 64. 3 Sega dream cast. 5 Gameboy colors and 3 advance models more then I need really but collection games is an addiction : ) for me anyways! {PLEASE READ THE sites rules below} http://theisozone.com/forum/viewforum.php?f=104
User avatar
NerdyBreeze 5
 
Posts: 545
Joined: Fri Feb 07, 2014 7:37 am
Location: middle earth
Custom Title: Brezzythedorkish
Reputation: 4708

Re: Xbox component video issue

Postby therobman » Sun Jan 21, 2018 11:49 pm

sure it flickers red and green at the top of the screen during boot and you can see once it starts lines flicker through the screen and the color is off. Like i said with composite cable it is 100% clear. This was originally a pal xbox if that has anything to do with it but i did switch it to ntsc and enable 720 and 1080 they are still activated
  • 0

You do not have the required permissions to view the files attached to this post.
therobman 2
 
Posts: 16
Joined: Sun Jan 21, 2018 9:33 pm
Reputation: 20

Re: Xbox component video issue

Postby kaos_engr » Mon Jan 22, 2018 12:19 am

Don't think it's the PAL/NTSC mode problem but my NTSC TV (USA) goes black and white and scrolling rapidly when switched to PAL. You might try switching modes and see what happens.

Or, it could be something with the softmod video settings. Which softmod package was used?

Or, there's some conductive debris now touching between traces, pads, connections or chip pins that shouldn't be after working inside the console.
  • 0

User avatar
kaos_engr 7
 
Posts: 1187
Joined: Wed May 16, 2012 1:27 am
Reputation: 4797

Re: Xbox component video issue

Postby therobman » Mon Jan 22, 2018 2:59 am

i tried switching back to ntsc with no luck and i cleaned the contacts on both the console and cable. I got the console already softmodded so i am not sure is there a way to check?
  • 0

therobman 2
 
Posts: 16
Joined: Sun Jan 21, 2018 9:33 pm
Reputation: 20

Re: Xbox component video issue

Postby therobman » Mon Jan 22, 2018 3:02 am

i will also note when i used the component cables before, even on xbmc menu it was more clear the fonts, detail etc, with the component cables now it looks like the video does with composite just with the colors all skewed. Its almost as if the xbox is not even recognizing the cables as component
  • 0

therobman 2
 
Posts: 16
Joined: Sun Jan 21, 2018 9:33 pm
Reputation: 20

Re: Xbox component video issue

Postby kaos_engr » Mon Jan 22, 2018 3:34 am

Power on the Xbox with the eject button. See if it comes up with a different menu.
  • 0

User avatar
kaos_engr 7
 
Posts: 1187
Joined: Wed May 16, 2012 1:27 am
Reputation: 4797

Re: Xbox component video issue

Postby therobman » Mon Jan 22, 2018 5:08 am

It boots the same way directly to xbmc. What is weird now is my settings to enable 480, 720 and 1080 are disabled. It is like the way it was before i used enigmah, the video settings in unleash say ntsc m, ntsc, j and pal. When i run the xbe of enigmah it says current region ntsc. What confuses me is now enigmah says its ntsc but the hd video settings to enable are locked?
  • 0

therobman 2
 
Posts: 16
Joined: Sun Jan 21, 2018 9:33 pm
Reputation: 20

Re: Xbox component video issue

Postby Rocky5 » Mon Jan 22, 2018 9:01 am

Upgrade your softmod to mine, you have an virtual eeprom enabled. This is why you’re seeing no option to toggle resolutions but enigmah states it’s NTSC.

Also with my softmod enigmah is redundant, you can do all the region changing from NKPatcher Settings.
  • 0

Download Xbox Softmodding Tool & Extras Disc
XBMC4Kids Mod


Xbox Gamertag = Connxtion
PSN ID = JCRocky5
User avatar
Rocky5 8
 
Posts: 1658
Joined: Thu Jan 09, 2014 6:21 pm
Location: Scotland
Reputation: 5621

Re: Xbox component video issue

Postby therobman » Mon Jan 22, 2018 1:48 pm

i am a little new to the softmod community any tutorial or walk through how to update it? much appreciated
  • 0

therobman 2
 
Posts: 16
Joined: Sun Jan 21, 2018 9:33 pm
Reputation: 20

Re: Xbox component video issue

Postby kaos_engr » Mon Jan 22, 2018 2:18 pm

Download the Quick Upgrade.zip file from Rocky5's Xbox Softmodding Tool repo in the

Build v1.1.4/Installer Variants/ folder

Extract the files, read the instructions in Read Me.txt on where to upload the extracted contents to the Xbox HDD and run the default.xbe file via xbmc's file manager. Follow the onscreen instructions.
  • 0

User avatar
kaos_engr 7
 
Posts: 1187
Joined: Wed May 16, 2012 1:27 am
Reputation: 4797

Re: Xbox component video issue

Postby therobman » Mon Jan 22, 2018 3:00 pm

Thanks i will download it and install when i get home. Will i lose any data, games, saves etc by upgrading just checking to see if i have to back anything up
  • 0

therobman 2
 
Posts: 16
Joined: Sun Jan 21, 2018 9:33 pm
Reputation: 20

Re: Xbox component video issue

Postby therobman » Mon Jan 22, 2018 10:43 pm

I ran the quick upgrade.zip and selected ntsc and the video settings are still locked? When i open NKPatcher it has a check mark on disable virtual eeprom i am not sure if i missed a step or ?
  • 0

You do not have the required permissions to view the files attached to this post.
therobman 2
 
Posts: 16
Joined: Sun Jan 21, 2018 9:33 pm
Reputation: 20

Re: Xbox component video issue

Postby therobman » Fri Jan 26, 2018 4:24 pm

I finally was able to re enable 480, 720, 1080. I still have the issue with the colors being off and the lines. Could it be maybe the power supply or a bad av port?
  • 0

therobman 2
 
Posts: 16
Joined: Sun Jan 21, 2018 9:33 pm
Reputation: 20


Return to Troubleshooting



Who is online

Users browsing this forum: No registered users and 15 guests



Home | Legal Notice | DMCA Policy | DMCA File Removal Center | Contact