Home
Downloads
Community
Submit
Marketplace

TSOP - what went wrong ?

Having hardware or Software issues with your Xbox console? Ask our experts here!

TSOP - what went wrong ?

Postby eurogamer » Fri May 25, 2018 5:30 pm

.

Hi guys, looking for your help on this one... :|

Let me start with the first solder, it that didn't go well - it lifted up (or burned out) the upper pad.

(also i noted - there is no line going sideways like in the example picture, don't know what this is about..... i have a softmoded v1.4 PAL console btw)

SEE BELOW "PICTURE 1"

So then we looked for an alternative point - and found one - even tested it with the electrical-test device and there was signal that it has connection flowing - see picture

SEE BELOW "PICTURE 2"

And just for completion - this is the upper solder point (which went without problems)

SEE BELOW "PICTURE 3"

After that, i burned HeXEn to disc, but the drive didn't want to read it, so i searched for a solution online and found JCRocky5's "TSOP Flasher app" which i FTP'ed over to "E://" and run the application from HDD. It started as planed, so i tried to flash the Chip with

"Custom iND-BiOS.5004.67"

...but i got a message back saying:

"Manufacturers ID 09 Device ID 00 !! Flash Not Writeable !!"

Does anybody know where the Problem could be ?



.
  • 0

You do not have the required permissions to view the files attached to this post.
eurogamer Newbie
 
Posts: 8
Joined: Fri Apr 27, 2018 10:27 am
Reputation: 0

Re: TSOP - what went wrong ?

Postby kaos_engr » Fri May 25, 2018 7:17 pm

The write-enable jumpers are still not connected. Best to use a fiberglass scratcher pen to clear the solder mask off the via pads. The solder doesn't like sticking to it and makes the job much harder to do when you don't first clean it off those tiny via pads you are trying to solder to. (TSOP flash unlocking points)

Second picture wrong side of R7D9. First picture where's the other via that's to be next to the text R7D10. Not sure why the trace is missing - did you burn it off holding the iron to the board too long?

Update: Alternate Points v1.2-1.5 (Bottom/Top of MB PCB)

points12.jpg.1fd14e9216a28fc6a12b0d83d5105b4a.jpg
  • 20

You do not have the required permissions to view the files attached to this post.
Last edited by kaos_engr on Fri May 25, 2018 8:13 pm, edited 2 times in total.
User avatar
kaos_engr 7
 
Posts: 1243
Joined: Wed May 16, 2012 1:27 am
Reputation: 5197

Re: TSOP - what went wrong ?

Postby eurogamer » Fri May 25, 2018 8:10 pm

Hey there.

Yes, the pad next to R7D10 got burned away (or lifted away) so we had to find an alternative point (as you can see in Picture 2 - where we soldered).

To show you i have attached a picture


EDIT: Now i see on your Map..... JOIN the BLUE and RED - maybe that's it... my partner testet the electrical connection and he said it's good to the point where we soldered, since the upperpoints (Red Lines) were no signal on the testing device...
  • 0

You do not have the required permissions to view the files attached to this post.
eurogamer Newbie
 
Posts: 8
Joined: Fri Apr 27, 2018 10:27 am
Reputation: 0

Re: TSOP - what went wrong ?

Postby kaos_engr » Fri May 25, 2018 8:17 pm

I don't see that as an alternate point. Needs to be on the other side of R7D9.

Added an image showing the connections necessary to enable TSOP flashing in my previous post.
  • 0

User avatar
kaos_engr 7
 
Posts: 1243
Joined: Wed May 16, 2012 1:27 am
Reputation: 5197

Re: TSOP - what went wrong ?

Postby eurogamer » Fri May 25, 2018 8:29 pm

Yes, i edited my post afterwards:

Now i see on your Map..... JOIN the BLUE and RED - maybe that's it... my partner testet the electrical connection and he said it's good to the point where we soldered, since the upperpoints (Red Lines) were no signal on the testing device...
  • 0

eurogamer Newbie
 
Posts: 8
Joined: Fri Apr 27, 2018 10:27 am
Reputation: 0

Re: TSOP - what went wrong ?

Postby kaos_engr » Fri May 25, 2018 8:35 pm

I'd move the jumper end to the opposite end of the resistor. See if that fixes things 4 you.
  • 30

User avatar
kaos_engr 7
 
Posts: 1243
Joined: Wed May 16, 2012 1:27 am
Reputation: 5197

Re: TSOP - what went wrong ?

Postby eurogamer » Sun Jun 03, 2018 6:01 pm

It worked :D finally that thing is flashed today!

Maybe you know... i don't have a dvd-r disc for slayer or something.

Can i now (after the tsop & softmod is erased) just ftp the complete partitions on original drive to pc, then install everything back inside to the new bigger hard-drive?

Or is this something I'm missing?
  • 0

eurogamer Newbie
 
Posts: 8
Joined: Fri Apr 27, 2018 10:27 am
Reputation: 0


Return to Troubleshooting



Who is online

Users browsing this forum: No registered users and 25 guests



Home | Legal Notice | DMCA Policy | DMCA File Removal Center | Contact